<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://harrisonnewsherald.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Brad Buckey | Harrison News Herald</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">/* Original: https://fonts.googleapis.com/css?family=PT+Serif:regular,italic,700,700italic|PT+Serif+Caption:regular,italic&#038;subset=latin,latin-ext&#038;display=swap *//* User Agent: Mozilla/5.0 (Unknown; Linux x86_64) AppleWebKit/538.1 (KHTML, like Gecko) Safari/538.1 Daum/4.1 */@font-face {font-family: 'PT Serif';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRTQgYoZZY2vCFuvAFT_rO1dw.ttf) format('truetype');}@font-face {font-family: 'PT Serif';font-style: italic;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRQQgYoZZY2vCFuvAFT9gaQZyffpQ.ttf) format('truetype');}@font-face {font-family: 'PT Serif';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRVQgYoZZY2vCFuvAFYzro.ttf) format('truetype');}@font-face {font-family: 'PT Serif';font-style: normal;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRSQgYoZZY2vCFuvAnt66qcVy4.ttf) format('truetype');}@font-face {font-family: 'PT Serif Caption';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserifcaption/v15/ieVj2ZhbGCW-JoW6S34pSDpqYKU019eLAQM4.ttf) format('truetype');}@font-face {font-family: 'PT Serif Caption';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserifcaption/v15/ieVl2ZhbGCW-JoW6S34pSDpqYKU019y7CA.ttf) format('truetype');}/* User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 */@font-face {font-family: 'PT Serif';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRTQgYoZZY2vCFuvAFT_rO1dA.woff) format('woff');}@font-face {font-family: 'PT Serif';font-style: italic;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRQQgYoZZY2vCFuvAFT9gaQZyffpg.woff) format('woff');}@font-face {font-family: 'PT Serif';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRVQgYoZZY2vCFuvAFYzrk.woff) format('woff');}@font-face {font-family: 'PT Serif';font-style: normal;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRSQgYoZZY2vCFuvAnt66qcVy0.woff) format('woff');}@font-face {font-family: 'PT Serif Caption';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserifcaption/v15/ieVj2ZhbGCW-JoW6S34pSDpqYKU019eLAQM7.woff) format('woff');}@font-face {font-family: 'PT Serif Caption';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserifcaption/v15/ieVl2ZhbGCW-JoW6S34pSDpqYKU019y7Cw.woff) format('woff');}/* User Agent: Mozilla/5.0 (Windows NT 6.3; rv:39.0) Gecko/20100101 Firefox/39.0 */@font-face {font-family: 'PT Serif';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRTQgYoZZY2vCFuvAFT_rO1cg.woff2) format('woff2');}@font-face {font-family: 'PT Serif';font-style: italic;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRQQgYoZZY2vCFuvAFT9gaQZyffoA.woff2) format('woff2');}@font-face {font-family: 'PT Serif';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRVQgYoZZY2vCFuvAFYzr8.woff2) format('woff2');}@font-face {font-family: 'PT Serif';font-style: normal;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRSQgYoZZY2vCFuvAnt66qcVys.woff2) format('woff2');}@font-face {font-family: 'PT Serif Caption';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserifcaption/v15/ieVj2ZhbGCW-JoW6S34pSDpqYKU019eLAQM9.woff2) format('woff2');}@font-face {font-family: 'PT Serif Caption';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserifcaption/v15/ieVl2ZhbGCW-JoW6S34pSDpqYKU019y7DQ.woff2) format('woff2');}</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel="alternate" type="application/rss+xml" title="Harrison News Herald &raquo; Feed" href="https://harrisonnewsherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrison News Herald &raquo; Comments Feed" href="https://harrisonnewsherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrison News Herald &raquo; Brad Buckey Comments Feed" href="https://harrisonnewsherald.com/2022/02/25/brad-buckey/feed/" />
<meta content="Divi v.4.14.7" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://harrisonnewsherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.7.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.2.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.2.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<style id='divi-style-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel="https://api.w.org/" href="https://harrisonnewsherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://harrisonnewsherald.com/wp-json/wp/v2/posts/21836" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://harrisonnewsherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://harrisonnewsherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<meta name="generator" content="WooCommerce 6.2.1" />
<link rel="canonical" href="https://harrisonnewsherald.com/2022/02/25/brad-buckey/" />
<link rel='shortlink' href='https://harrisonnewsherald.com/?p=21836' />
<link rel="alternate" type="application/json+oembed" href="https://harrisonnewsherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fharrisonnewsherald.com%2F2022%2F02%2F25%2Fbrad-buckey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://harrisonnewsherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fharrisonnewsherald.com%2F2022%2F02%2F25%2Fbrad-buckey%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://harrisonnewsherald.com/wp-content/uploads/2022/01/favi-100x100.png" sizes="32x32" />
<link rel="icon" href="https://harrisonnewsherald.com/wp-content/uploads/2022/01/favi.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://harrisonnewsherald.com/wp-content/uploads/2022/01/favi.png" />
<meta name="msapplication-TileImage" content="https://harrisonnewsherald.com/wp-content/uploads/2022/01/favi.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://harrisonnewsherald.com/wp-content/et-cache/global/et-divi-customizer-global.min.css?ver=1645463148" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-21836 single-format-standard custom-background theme-Divi woocommerce-no-js et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_pb_show_title et_hide_fixed_logo et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_centered et_pb_footer_columns1 et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="120">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://harrisonnewsherald.com/">
						<img src="http://harrisonnewsherald.com/wp-content/uploads/2022/01/logo.png" width="755" height="123" alt="Harrison News Herald" id="logo" data-height-percentage="78" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="120" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-46"><a href="http://harrisonnewsherald.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-21222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a href="https://harrisonnewsherald.com/category/area_news/">Area News</a></li>
	<li id="menu-item-21409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21409"><a href="https://harrisonnewsherald.com/category/local-politics/">Local Politics</a></li>
	<li id="menu-item-21408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21408"><a href="https://harrisonnewsherald.com/category/events/">Events</a></li>
	<li id="menu-item-21410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21410"><a href="https://harrisonnewsherald.com/category/public-record/">Public Record</a></li>
	<li id="menu-item-21356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21356"><a href="https://harrisonnewsherald.com/category/area_news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-21221" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21221"><a href="https://harrisonnewsherald.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-21330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21330"><a href="https://harrisonnewsherald.com/shop/">Subscriptions</a></li>
</ul>						</nav>
					
					<a href="https://harrisonnewsherald.com/cart/" class="et-cart-info">
				<span></span>
			</a>
					
											<div id="et_top_search">
							<span id="et_search_icon"></span>
						</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
						<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://harrisonnewsherald.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
					</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-21836" class="et_pb_post post-21836 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries tag-obituary">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Brad Buckey</h1>

						<p class="post-meta"><span class="published">Feb 25, 2022</span> | <a href="https://harrisonnewsherald.com/category/obituaries/" rel="category tag">Obituaries</a></p><img src="https://harrisonnewsherald.com/wp-content/uploads/2022/02/Buckey-Brad-Obit-Photo.jpg" alt="" class="" width="1080" height="675" />
												</div>
				
					<div class="entry-content">
					
<p>Bradley Alan Buckey, 59, of Bowerston, passed away on Wednesday, Feb. 23, 2022, at the Trinity Hospital Twin City in Dennison after a hard-fought battle with cancer. Born April 7, 1962 in Dennison, he was a son of the late Jack Franklin Buckey and Linda Sue (Specht) Buckey.<br><br>A lifelong area resident, Brad attended Conotton Valley High School until his senior year, before graduating from Jewett-Scio High School in 1980. He drove truck for 30 years, most recently for Kenan Advantage Group. His favorite thing to do in his free time was riding his Harley-Davidson.<br><br>On Nov. 28, 1998, Brad married Jacquelyn D. (Starcher) Buckey, who survives him. He is also survived by their daughter, Linda Buckey; his stepdaughter, Jessica (Shawn) McCullough; grandsons, Dominic and Leland McCullough; brother, Ron (LeeAnn) Buckey; sisters, Elizabeth (Eric) Walker and Jackie (Chris) Aegerter; a number of nieces and nephews; and a large extended family, including his aunt, Kathy (George) Romig, and uncle, George (Amy) Specht, with whom he grew up. In addition to his parents, he was preceded in death by his infant sons, Taylor and Tyler Buckey; stepson, John A. Knight; grandparents, William and Bernice Specht and Bernerd and Iva Pauline Buckey; and uncle, Frank (Veda) Specht.<br><br>Pastor David Fell will officiate a 1 p.m. funeral on Monday, Feb. 28, at the R. K. Lindsey Funeral Home in Dennison, where visitation will be for two hours prior to the funeral. He will be interred in Bowerston’s Longview Cemetery. In lieu of flowers, memorial contributions may be made to St. Jude Children’s Research Hospital (262 Danny Thomas Place, Memphis, TN 38105).</p>
					</div>
					<div class="et_post_meta_wrapper">
					

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  
		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/25/brad-buckey/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://harrisonnewsherald.com/wp-login.php?redirect_to=https%3A%2F%2Fharrisonnewsherald.com%2F2022%2F02%2F25%2Fbrad-buckey%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>					</div>
				</article>

						</div>

				<div id="sidebar">
		<div id="block-2" class="et_pb_widget widget_block widget_search"><form role="search" method="get" action="https://harrisonnewsherald.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  " >Search</button></div></form></div><div id="block-3" class="et_pb_widget widget_block"><div class="wp-container-621aacc0200a8 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Posts</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://harrisonnewsherald.com/2022/02/25/brad-buckey/">Brad Buckey</a></li>
<li><a href="https://harrisonnewsherald.com/2022/02/22/anthony-capers/">Anthony Capers</a></li>
<li><a href="https://harrisonnewsherald.com/2022/02/21/gay-hauber-bossetti/">Gay Hauber Bossetti</a></li>
<li><a href="https://harrisonnewsherald.com/2022/02/21/helen-kokovich/">Helen Kokovich</a></li>
<li><a href="https://harrisonnewsherald.com/2022/02/21/haylnn-rose/">Haylnn Rose</a></li>
</ul></div></div></div><div id="block-4" class="et_pb_widget widget_block"><div class="wp-container-621aacc021089 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Comments</h2><ol class="wp-block-latest-comments"><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Wendy Ledger</span> on <a class="wp-block-latest-comments__comment-link" href="https://harrisonnewsherald.com/2022/01/26/victim-coordinator-devore-reflects-on-first-year-with-prosecutors-office/#comment-2209">Victim coordinator Devore reflects on first year with prosecutor&#8217;s office</a></footer></article></li><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Connie Smith</span> on <a class="wp-block-latest-comments__comment-link" href="https://harrisonnewsherald.com/2022/01/26/victim-coordinator-devore-reflects-on-first-year-with-prosecutors-office/#comment-2206">Victim coordinator Devore reflects on first year with prosecutor&#8217;s office</a></footer></article></li><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Judith Dennis</span> on <a class="wp-block-latest-comments__comment-link" href="https://harrisonnewsherald.com/2022/01/26/victim-coordinator-devore-reflects-on-first-year-with-prosecutors-office/#comment-2201">Victim coordinator Devore reflects on first year with prosecutor&#8217;s office</a></footer></article></li><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Jane Henwood</span> on <a class="wp-block-latest-comments__comment-link" href="https://harrisonnewsherald.com/2022/01/26/victim-coordinator-devore-reflects-on-first-year-with-prosecutors-office/#comment-2200">Victim coordinator Devore reflects on first year with prosecutor&#8217;s office</a></footer></article></li><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="http://Bob%20Slyke%20on%20Facebook">Bob Schleicher</a> on <a class="wp-block-latest-comments__comment-link" href="https://harrisonnewsherald.com/2022/01/10/rita-botine/#comment-2113">Rita Botine</a></footer></article></li></ol></div></div></div><div id="block-12" class="et_pb_widget widget_block">
<figure class="wp-block-pullquote"><blockquote><p>Send us news and events! We love to feature your interests in the paper.</p></blockquote></figure>
</div><div id="block-6" class="et_pb_widget widget_block">
<div class="wp-container-621aacc0217dc wp-block-group"><div class="wp-block-group__inner-container">
<p>Harrison News-Herald</p>



<p>740-942-2118</p>



<p>newsroom@harrisonnewsherald.com</p>



<p>144 S. Main St., Cadiz, OH 43907</p>



<p><strong>Send us news and events! We love to feature your interests in the paper.</strong></p>
</div></div>
</div><div id="block-13" class="et_pb_widget widget_block widget_text">
<p></p>
</div>	</div>
		</div>
	</div>
	</div>


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="block-5" class="fwidget et_pb_widget widget_block">
<div class="wp-container-621aacc022130 wp-block-group"><div class="wp-block-group__inner-container">
<p>Harrison News-Herald</p>



<p>740-942-2118</p>



<p>newsroom@harrisonnewsherald.com</p>



<p>144 S. Main St., Cadiz, OH 43907</p>



<p><strong>Send us news and events! We love to feature your interests in the paper.</strong></p>
</div></div>
</div></div>	</div>
</div>


		
				<div id="footer-bottom">
					<div class="container clearfix">
				<div id="footer-info">© Copyright 2022 Harrison News-Herald</div>					</div>
				</div>
			</footer>
		</div>


	</div>

		<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<style>.wp-container-621aacc0200a8 .alignleft { float: left; margin-right: 2em; }.wp-container-621aacc0200a8 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-621aacc021089 .alignleft { float: left; margin-right: 2em; }.wp-container-621aacc021089 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-621aacc0217dc .alignleft { float: left; margin-right: 2em; }.wp-container-621aacc0217dc .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-621aacc022130 .alignleft { float: left; margin-right: 2em; }.wp-container-621aacc022130 .alignright { float: right; margin-left: 2em; }</style>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.2.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/harrisonnewsherald.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.2.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.2.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.2.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_ce60d8b39507815ff5977311d5e1d402","fragment_name":"wc_fragments_ce60d8b39507815ff5977311d5e1d402","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.2.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/harrisonnewsherald.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/harrisonnewsherald.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/harrisonnewsherald.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"659296ea8b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e8a6e33935","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"21836","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.14.7' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.7' id='fitvids-js'></script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.14.7' id='et-core-common-js'></script>
</body>
</html>
