<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://harrisonnewsherald.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Linda Ackerman | Harrison News Herald</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">/* Original: https://fonts.googleapis.com/css?family=PT+Serif:regular,italic,700,700italic|PT+Serif+Caption:regular,italic&#038;subset=latin,latin-ext&#038;display=swap *//* User Agent: Mozilla/5.0 (Unknown; Linux x86_64) AppleWebKit/538.1 (KHTML, like Gecko) Safari/538.1 Daum/4.1 */@font-face {font-family: 'PT Serif';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRTQgYoZZY2vCFuvAFT_rO1dw.ttf) format('truetype');}@font-face {font-family: 'PT Serif';font-style: italic;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRQQgYoZZY2vCFuvAFT9gaQZyffpQ.ttf) format('truetype');}@font-face {font-family: 'PT Serif';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRVQgYoZZY2vCFuvAFYzro.ttf) format('truetype');}@font-face {font-family: 'PT Serif';font-style: normal;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRSQgYoZZY2vCFuvAnt66qcVy4.ttf) format('truetype');}@font-face {font-family: 'PT Serif Caption';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserifcaption/v15/ieVj2ZhbGCW-JoW6S34pSDpqYKU019eLAQM4.ttf) format('truetype');}@font-face {font-family: 'PT Serif Caption';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserifcaption/v15/ieVl2ZhbGCW-JoW6S34pSDpqYKU019y7CA.ttf) format('truetype');}/* User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 */@font-face {font-family: 'PT Serif';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRTQgYoZZY2vCFuvAFT_rO1dA.woff) format('woff');}@font-face {font-family: 'PT Serif';font-style: italic;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRQQgYoZZY2vCFuvAFT9gaQZyffpg.woff) format('woff');}@font-face {font-family: 'PT Serif';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRVQgYoZZY2vCFuvAFYzrk.woff) format('woff');}@font-face {font-family: 'PT Serif';font-style: normal;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRSQgYoZZY2vCFuvAnt66qcVy0.woff) format('woff');}@font-face {font-family: 'PT Serif Caption';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserifcaption/v15/ieVj2ZhbGCW-JoW6S34pSDpqYKU019eLAQM7.woff) format('woff');}@font-face {font-family: 'PT Serif Caption';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserifcaption/v15/ieVl2ZhbGCW-JoW6S34pSDpqYKU019y7Cw.woff) format('woff');}/* User Agent: Mozilla/5.0 (Windows NT 6.3; rv:39.0) Gecko/20100101 Firefox/39.0 */@font-face {font-family: 'PT Serif';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRTQgYoZZY2vCFuvAFT_rO1cg.woff2) format('woff2');}@font-face {font-family: 'PT Serif';font-style: italic;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRQQgYoZZY2vCFuvAFT9gaQZyffoA.woff2) format('woff2');}@font-face {font-family: 'PT Serif';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRVQgYoZZY2vCFuvAFYzr8.woff2) format('woff2');}@font-face {font-family: 'PT Serif';font-style: normal;font-weight: 700;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserif/v16/EJRSQgYoZZY2vCFuvAnt66qcVys.woff2) format('woff2');}@font-face {font-family: 'PT Serif Caption';font-style: italic;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserifcaption/v15/ieVj2ZhbGCW-JoW6S34pSDpqYKU019eLAQM9.woff2) format('woff2');}@font-face {font-family: 'PT Serif Caption';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/ptserifcaption/v15/ieVl2ZhbGCW-JoW6S34pSDpqYKU019y7DQ.woff2) format('woff2');}</style><meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//stats.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Harrison News Herald &raquo; Feed" href="https://harrisonnewsherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrison News Herald &raquo; Comments Feed" href="https://harrisonnewsherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harrison News Herald &raquo; Linda Ackerman Comments Feed" href="https://harrisonnewsherald.com/2022/01/31/linda-ackerman/feed/" />
<meta content="Divi v.4.14.5" name="generator"/><link rel='stylesheet' id='shared-counts-css'  href='https://harrisonnewsherald.com/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://harrisonnewsherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://harrisonnewsherald.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://harrisonnewsherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.5.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://harrisonnewsherald.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.1.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.1.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<style id='divi-style-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://harrisonnewsherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5.1' type='text/css' media='all' />
<script defer type='text/javascript' src='https://stats.wp.com/s-202205.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://harrisonnewsherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://harrisonnewsherald.com/wp-json/wp/v2/posts/21639" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://harrisonnewsherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://harrisonnewsherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<meta name="generator" content="WooCommerce 6.1.1" />
<link rel="canonical" href="https://harrisonnewsherald.com/2022/01/31/linda-ackerman/" />
<link rel='shortlink' href='https://harrisonnewsherald.com/?p=21639' />
<link rel="alternate" type="application/json+oembed" href="https://harrisonnewsherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fharrisonnewsherald.com%2F2022%2F01%2F31%2Flinda-ackerman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://harrisonnewsherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fharrisonnewsherald.com%2F2022%2F01%2F31%2Flinda-ackerman%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://harrisonnewsherald.com/wp-content/uploads/2022/01/favi-100x100.png" sizes="32x32" />
<link rel="icon" href="https://harrisonnewsherald.com/wp-content/uploads/2022/01/favi.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://harrisonnewsherald.com/wp-content/uploads/2022/01/favi.png" />
<meta name="msapplication-TileImage" content="https://harrisonnewsherald.com/wp-content/uploads/2022/01/favi.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://harrisonnewsherald.com/wp-content/et-cache/global/et-divi-customizer-global.min.css?ver=1642871075" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-21639 single-format-standard custom-background theme-Divi locale-en-us woocommerce-no-js et_pb_button_helper_class et_fullwidth_nav et_fixed_nav et_show_nav et_pb_show_title et_hide_fixed_logo et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_centered et_pb_footer_columns1 et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="120">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://harrisonnewsherald.com/">
						<img src="https://harrisonnewsherald.com/wp-content/uploads/2022/01/logo.png" width="755" height="123" alt="Harrison News Herald" id="logo" data-height-percentage="78" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="120" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-46"><a href="https://harrisonnewsherald.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-21222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a href="https://harrisonnewsherald.com/category/area_news/">Area News</a></li>
	<li id="menu-item-21409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21409"><a href="https://harrisonnewsherald.com/category/local-politics/">Local Politics</a></li>
	<li id="menu-item-21408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21408"><a href="https://harrisonnewsherald.com/category/events/">Events</a></li>
	<li id="menu-item-21410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21410"><a href="https://harrisonnewsherald.com/category/public-record/">Public Record</a></li>
	<li id="menu-item-21356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21356"><a href="https://harrisonnewsherald.com/category/area_news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-21221" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21221"><a href="https://harrisonnewsherald.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-21330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21330"><a href="https://harrisonnewsherald.com/shop/">Subscriptions</a></li>
</ul>						</nav>
					
					<a href="https://harrisonnewsherald.com/cart/" class="et-cart-info">
				<span></span>
			</a>
					
											<div id="et_top_search">
							<span id="et_search_icon"></span>
						</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
						<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://harrisonnewsherald.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
					</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-21639" class="et_pb_post post-21639 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries tag-obituary">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Linda Ackerman</h1>

						<p class="post-meta"><span class="published">Jan 31, 2022</span> | <a href="https://harrisonnewsherald.com/category/obituaries/" rel="category tag">Obituaries</a></p><img src="https://harrisonnewsherald.com/wp-content/uploads/2022/01/Linda-Ackerman-obit-photo-460x675.jpg" alt="" class="" width="1080" height="675" />
												</div>
				
					<div class="entry-content">
					<div class="shared-counts-wrap before_content style-classic"><a href="https://www.facebook.com/sharer/sharer.php?u=https://harrisonnewsherald.com/2022/01/31/linda-ackerman/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="21639" data-social-network="Facebook" data-social-action="Share" data-social-target="https://harrisonnewsherald.com/2022/01/31/linda-ackerman/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a></div>
<p>Linda Sue Ackerman, age 76, of Tallmadge, Ohio, formerly of Davenport, Florida and Uhrichsville, Ohio, passed away peacefully on Saturday, Jan. 29, 2022. Linda was born Nov. 6, 1945 in Dennison, Ohio. She was the daughter of the late Delbert R. Overholt and Ada Merle Watson Overholt.</p>



<p>Her husband of 54 years, David Walter Ackerman, Jr., died on Nov. 14, 2016. They were married on Dec. 27, 1961.</p>



<p>Linda is survived by her three children: Scott (Rhonda) Ackerman of Jefferson, Georgia; Alicia Hall of Massillon, Ohio; and Jill (Carl) Crawford of Brimfield, Ohio; eight grandchildren: Jessica (Joshua) Riggs, Jeremy (Ashley) Ackerman, Jaymie (Zac) Gardner, Austin Ackerman, Andrew Hall, Kyle (Amber) Hall, Brendan Hall, and Joseph Crawford; and 10 great-grandchildren: Cadyn Riggs, Brextyn Riggs, Linkyn Riggs, Rileigh Warther, Rylan Walton, Carsen Walton, Jase Ackerman, Easton Hall, Jaylyn Gardner, and Caydee Gardner.&nbsp;&nbsp;</p>



<p>She is also survived by two sisters, Mary Lou Overholt and Helen Bower, both of Delaware, Ohio; and three sisters-in-law Janice Overholt of Westchester, Ohio; Lou Ann Boyd of Indianapolis, Indiana; and Veda Ackerman (Will Thacker) of Davenport, Florida; and several nieces and nephews.&nbsp;&nbsp;</p>



<p>In addition to her parents and husband, she was preceded in death by a brother, Delbert Wayne Overholt, and two brothers-in-law, Charles “Ike” Berger and Dean Bower.</p>



<p>Linda was a graduate of Lakeland High School in Freeport, Ohio. She attended Kent State University, graduating in 1987 with a degree in nursing. She retired in 2011 after 21 years at Union Hospital in Dover, where she worked in the labor and delivery department. She was a member of the Westchester United Methodist Church.</p>



<p>Following Linda’s wishes, cremation will take place, and there will be no calling hours or service.&nbsp;&nbsp;</p>



<p>The Koch Funeral Home (216 S. High Street, Freeport, 740-658-3470) was entrusted with her arrangements. Online condolences may be made on the funeral home’s website at www.kochfuneralhome.net.</p>
					</div>
					<div class="et_post_meta_wrapper">
										</div>
				</article>

						</div>

				<div id="sidebar">
		<div id="block-2" class="et_pb_widget widget_block widget_search"><form role="search" method="get" action="https://harrisonnewsherald.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  " >Search</button></div></form></div><div id="block-3" class="et_pb_widget widget_block"><div class="wp-container-61f84ee4c886d wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Posts</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://harrisonnewsherald.com/2022/01/31/cadiz-council-swears-in-new-members-for-2022/">Cadiz council swears in new members for 2022</a></li>
<li><a href="https://harrisonnewsherald.com/2022/01/31/roberta-bobbi-burrier-dulkoski/">Roberta “Bobbi” Burrier Dulkoski</a></li>
<li><a href="https://harrisonnewsherald.com/2022/01/31/linda-ackerman/">Linda Ackerman</a></li>
<li><a href="https://harrisonnewsherald.com/2022/01/28/linda-j-moore/">Linda J. Moore</a></li>
<li><a href="https://harrisonnewsherald.com/2022/01/28/melanie-barnhart/">Melanie Barnhart</a></li>
</ul></div></div></div><div id="block-4" class="et_pb_widget widget_block"><div class="wp-container-61f84ee4c9080 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Comments</h2><ol class="wp-block-latest-comments"><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Regina J Stephens</span> on <a class="wp-block-latest-comments__comment-link" href="https://harrisonnewsherald.com/2022/01/26/charles-tom-moore/#comment-2254">Charles &#8220;Tom&#8221; Moore</a></footer></article></li><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Charlie Watson</span> on <a class="wp-block-latest-comments__comment-link" href="https://harrisonnewsherald.com/2022/01/25/izzy-slams-harrison-county/#comment-2250">Izzy slams Harrison County</a></footer></article></li><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Harrison</span> on <a class="wp-block-latest-comments__comment-link" href="https://harrisonnewsherald.com/2021/02/08/sandra-blanchard-stewart-taylor-freema/#comment-2241">Sandra Blanchard Stewart Taylor Freema</a></footer></article></li><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Mary Capistran.</span> on <a class="wp-block-latest-comments__comment-link" href="https://harrisonnewsherald.com/2010/04/16/william-junior-davia/#comment-2205">William “Junior” DaVia</a></footer></article></li><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="http://Bob%20Slyke%20on%20Facebook">Bob Schleicher</a> on <a class="wp-block-latest-comments__comment-link" href="https://harrisonnewsherald.com/2022/01/10/rita-botine/#comment-2113">Rita Botine</a></footer></article></li></ol></div></div></div><div id="block-12" class="et_pb_widget widget_block">
<figure class="wp-block-pullquote"><blockquote><p>Send us news and events! We love to feature your interests in the paper.</p></blockquote></figure>
</div>	</div>
		</div>
	</div>
	</div>


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="block-6" class="fwidget et_pb_widget widget_block">
<div class="wp-container-61f84ee4c9342 wp-block-group"><div class="wp-block-group__inner-container">
<p>Harrison News-Herald</p>



<p>740-942-2118</p>



<p>newsroom@harrisonnewsherald.com</p>



<p>144 S. Main St., Cadiz, OH 43907</p>



<p><strong>Send us news and events! We love to feature your interests in the paper.</strong></p>
</div></div>
</div><div id="block-13" class="fwidget et_pb_widget widget_block widget_text">
<p></p>
</div></div>	</div>
</div>


		
				<div id="footer-bottom">
					<div class="container clearfix">
				<div id="footer-info">© Copyright 2022 Harrison News-Herald</div>					</div>
				</div>
			</footer>
		</div>


	</div>

	<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/da64e514b64a8b2eecf30302a/725ac9e3c10b22ebbb16f170e.js");</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<style>.wp-container-61f84ee4c886d .alignleft { float: left; margin-right: 2em; }.wp-container-61f84ee4c886d .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-61f84ee4c9080 .alignleft { float: left; margin-right: 2em; }.wp-container-61f84ee4c9080 .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-61f84ee4c9342 .alignleft { float: left; margin-right: 2em; }.wp-container-61f84ee4c9342 .alignright { float: right; margin-left: 2em; }</style><script type='text/javascript' src='https://harrisonnewsherald.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/harrisonnewsherald.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/harrisonnewsherald.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' id='shared-counts-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.4' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.1.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/harrisonnewsherald.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.1.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.1.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.1.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_ce60d8b39507815ff5977311d5e1d402","fragment_name":"wc_fragments_ce60d8b39507815ff5977311d5e1d402","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.1.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/harrisonnewsherald.com","ajax_url":"https:\/\/harrisonnewsherald.com\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.4' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/harrisonnewsherald.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/harrisonnewsherald.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/harrisonnewsherald.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"df7d5a573f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"858d3b567c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"21639","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.14.5' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.5' id='fitvids-js'></script>
<script type='text/javascript' src='https://harrisonnewsherald.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.14.5' id='et-core-common-js'></script>
<script src='https://stats.wp.com/e-202205.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'197959493',post:'21639',tz:'0',srv:'harrisonnewsherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '197959493', '21639' ]);
</script>
</body>
</html>
